MigrationWiz Error - The Source or Destination endpoint failed to respond

Error

​MigrationWiz Error - The Source or Destination endpoint failed to respond

Description

This error indicates that MigrationWiz could not authenticate the Source or Destination mailbox and retrieve a list of folders when given 15 minutes to complete these operations.

Cause

This may be because the Source or Destination is unusually slow, has a very large number of folders, or has been "hanging" networking calls.

We expect all mailboxes to be able to return a list of folders within 15 minutes, after which the migration is aborted. This is done to prevent DOS (Denial Of Service) attacks on our systems.

Resolution

We recommend the following steps to solve this issue:

  1. Resubmit the mailbox for migration to see if this error persists.
  2. Check if the error indicates whether it pertains to the Source or Destination.
  3. Review whether the Source mailbox has a very large number of folders (more than 1000).
  4. Check if both endpoints respond by logging in to the Source and Destination mailboxes.
  5. Decrease the number of simultaneous migrations.

If you are performing a document migration, see Cannot retrieve folders from "folder" for steps to increase the duration of the timeout.​

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