Error
Cannot reach your Domino Server.
Cause
This error indicates that the configuration of your Lotus Notes client is incorrect or does not allow the Lotus Extractor to reach the Lotus Domino server.
Resolution
- If it is open, close your Lotus Extractor.
- Open the Lotus Notes client deployed on the same machine as the Lotus Extractor.
- At the bottom right, click on Online (may be different on your machine) then Edit Locations.
- From the location list, select the one used by the client to reach the server and click on Edit.
- Select the Servers tab and review the value of the Home/mail server. The value must be a valid IP address or a server name. Note that this value cannot be of the form CN=xxx/O=xxx.
- Save your configuration.
- Make sure you can still open a Lotus Notes session using the administrative account and the same location.
- Close your Lotus Notes client to release the lock taken by the Lotus Notes client on the notes.ini file.
- Start the Lotus Extractor and try to authenticate again.