Error
The ID file is locked by another process. Try again later.
Cause
This error indicates that your Lotus Notes User ID file is currently used by another process. This is often due to the Lotus Client remaining open during a migration.
Resolution
To solve this issue, please perform the following steps:
- Close the Lotus Notes client.
- Resubmit failed migrations.
- If this does not resolve the issue, reboot the machine on which the Lotus Extractor is running, then start the Lotus Extractor without opening the Lotus Notes client.