Error
User not on post office.
Cause
This error indicates that the mailbox, as specified in MigrationWiz, is not located on the target GroupWise POA (Post Office Agent).
Resolution
- Check that the specified user name is a true GroupWise user name.
-
- Typically this is not an email address (i.e., specify Joe, not Joe@company.com).
-
- Check that the specified user name is on the target POA.
-
- If the user is on a linked POA, make sure the link references a publicly accessible name/IP.
-
- Make sure you can log in using the specified GroupWise user name using GroupWise Web Access at the target POA.
-
- Check GroupWise settings for the specified user/email address.
-