Error
Cannot identify the database owner. The email read status cannot be found.
Cause
This error indicates that we could not read the mailbox owner. It prevents the detection of the read/unread status of the email, and as a consequence will stop the migration process for this mailbox.
Resolution
To solve this issue, fill in the corresponding field in the Lotus Domino server:
- Using Domino Administrator, click on the Groups tab.
- Select Domino Directories, your organization directory, and then select People.
- From the People list, choose the user whose migration failed and click on Edit Person.
- Go to the Basics tab, and copy the content of the Username field...
- ...into the Owners field of the administration tab.