Errors
This error has two possible messages:
- Cannot connect to Admin API - Users: Google.Apis.Requests.RequestError Domain cannot use APIs
- Cannot connect to Admin API - Users: Error:"unauthorized_client", Description:"Unauthorized client or scope in request.", Uri:"
Cause
This error occurs when MigrationWiz is unable to connect to the Google Drive Admin API.
Resolution
To solve this issue, confirm that API access is enabled by performing the following steps if you are in the old Google tenant:
- Go to https://admin.google.com and authenticate as a domain administrator.
- Click on Security.
- Click on Advanced Settings.
- Confirm that the checkbox Manage API Client Access is checked.
If you are using a new Google tenant, follow the steps documented within the appropriate Migration Guide. Guides can be found here, Google Drive and Google Shared Drive Document Migrations – BitTitan Help Center.