Google Vault Extractor system requirements and limitations

Answered

Comments

1 comment

  • Avatar
    BitTitan Answers

    These are the system requirements for the Google Vault Extractor:

    • Windows 7 / Server 2008+
    • At least enough free storage to hold the Google Vault export
    • The ability to run a command prompt as Administrator
    • .NET Framework version 4.6.1 or later installed.

    The maximum allowed number of extractors running in tandem is 30; however, more extractors doesn't always mean better throughput. We recommend starting with 20 simultaneously running extractors and then depending on performance either scale up or down.

     

    This article has a lot of information about the Google Vault Extractor:

    https://help.bittitan.com/hc/en-us/articles/115015391848-Google-Vault-Extractor

     

Please sign in to leave a comment.