エラーメッセージ
Failed to verify Microsoft 365 Credentials.(Microsoft 365の資格情報を確認できませんでした。)
原因
このエラーが発生する原因は次のとおりです
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資格情報が正しくない
このエラーは、移行元または移行先エンドポイントの資格情報の問題が原因で発生する可能性があります。管理者のユーザー名またはパスワードが正しくないため、資格情報が確認できないことを示すエラーです。 -
エンドポイントアカウントの管理者権限が十分でない
このエラーは、ユーザーが十分な管理者権限を持っていない場合に発生する可能性があります。グローバル管理者が必要になりますが、その同意はエンドポイントで付与できます。
解決策
重要
「Failed to verify Microsoft 365 Credentials.(Microsoft 365の資格情報を確認できませんでした。)」のエラーメッセージは、 エンドポイント設定ページの 「Microsoft 365資格情報の検証(Verify Microsoft 365 Credentials) 」をクリックする前に、アプリケーションの承認/同意を確実に行っておくことで回避できます。
この問題を解決するには、次のいずれかの回避策を実行します。
管理者資格情報を確認する
次の手順に従ってください。
- 管理者ユーザー名が正しく入力されているかを確認してください。
- 「管理者パスワード(Administrator Password)」フィールドが空白のままになっていないかを確認します。
- パスワードが正しいことを確認します。
管理者の同意を確認する
移行元ユーザーまたは移行先ユーザーがフルアクセス(FullAccess)アプリケーション、または委任アクセス(Delegate Access)アプリケーションに同意していない場合、「Check your Administrator Consent(管理者の同意を確認してください)」のエラーが表示されます。
この問題を解決するには、以下で説明するように、状況に応じてプロンプトが表示されたら、必要な権限を有効にし、アプリへのアクセスに同意します。
- エンドポイントの設定ウィンドウで権限のリンクをクリックします。
重要
リンクは、設定するエンドポイントに応じて変更されます。上の画像では、移行元エンドポイントを設定しているため、「MigrationWiz-PCH-FullControl」権限をクリックして有効化します。 - エンドポイントの設定ウィンドウを閉じた場合は、移行元ではMigrationWiz-PCH-FullControl、移行先ではMigrationWiz-PCH-DelegateAccessと、それぞれのリンクをクリックして権限を有効にします。