Error parsing UID

Error

Error parsing UID. Data: (FLAGS ($$$INDEXED###))

Cause

This error is caused by a bug in the IMAP implementation used by your email server.

Internally, each IMAP message is assigned a unique ID called UID. MigrationWiz retrieves UIDs from the Source server to implement fast data retrieval. MigrationWiz also retrieves UIDs from the Destination server to prevent the creation of duplicates when performing multi-pass migrations. Because of the bug in some IMAP implementations, MigrationWiz is unable to retrieve UIDs from the IMAP server.

Resolution

  • Resubmit Your Migration
    This error message indicates the item was skipped and not migrated. In some cases, you will find that the item is not readable from the Source mailbox. In most cases, affected items will be found in the Sent Items folder. We recommend resubmitting your migration as a first step.
  • Upgrade Your IMAP Server
    Consider upgrading your IMAP server to a version that contains a fix for this bug.
  • Disable Duplicate Detection
    The following workaround can be used if your IMAP server cannot be upgraded and the IMAP server reporting the error is the Destination server (not the Source server) for your migration.
    1. ​Sign in to your MigrationWiz account
    2. Click on Mailbox Migration.
    3. Click on Migrate Mailbox.
    4. Select your Mailbox Project.
    5. Click on View Mailboxes.
    6. Select your Mailbox.
    7. Click on Edit Mailbox.
    8. Click on Show Advanced Options.
    9. Checkmark Do not search Destination for duplicates.
    10. Click on Save.

    Important

    You can also set the same Advanced Option on the project. In this case, the setting will apply to all mailboxes in this project.

    By disabling the search for duplicates, MigrationWiz stops fetching UIDs from the Destination server. As a result, the error is not encountered.
    Note that duplicate prevention is still in effect, but only as long as you use the same mailbox object. For example, if you perform multiple migrations using the same MigrationWiz mailbox record, no duplicate will be created. However, we cannot guarantee protection against duplicates if you recreate the MigrationWiz mailbox record.

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