Internal Server Transient Error

Error

ErrorInternalServerTransientError: We were unable to connect to the server because it reported a transient error.

Cause

There are different causes of this error, these can be:

  • Intermittent network or I/O issues.
  • Migrations to Office 365, in these cases the cause could be you forgot to:
    • Complete the last step of the mailbox provisioning wizard.
    • Assign a quota greater than zero to the mailbox.

Resolution

Intermittent Netor or I/O Issues

Make sure that your server is up and running, if you can connect to your server from the Internet, this error may have been caused by intermittent network or I/O problems.

To solve this, resubmit the migration if it failed, or submit your mailbox in Retry Mailbox Migration Errors mode after the mailbox has successfully migrated.

Migrations to Office 365

Some of our customers migrating to Office 365 encounter this issue during a migration. To solve this follow the next steps:

  1. Log in to the mailbox using OWA.
  2. Try to create a folder called "test" under inbox.
  3. If you are unable to create a folder, check your account settings.

Also, consider recreating the mailbox or contacting Microsoft technical support.​​

Was this article helpful?
0 out of 1 found this helpful