Error:
Your migration failed checking Source credentials. Cannot connect to Drive API: Google.Apis.Requests.RequestError Invalid Credentials [401] Errors [ Message[Invalid Credentials] Location[Authoriza...
Cause:
This error indicates that Google Drive is not accessible. When Google Drive is not accessible for the end users, we cannot retrieve the information from it.
Troubleshooting:
-
Ensure the user in question is not suspended in GSuite and that they are able to access their Google Drive
-
Check to see if the Admin address and user email address are entered correctly in MigrationWiz. If the information is incorrect of there was a typo, please correct and attempt the migration again.
-
Ensure that you are using the Full Scopes instead of the Read-Only scopes mentioned in this guide: Enable access to G Suite (IMAP) using OAuth 2.0