Error
[AUTHENTICATIONFAILED] (#MBR1212) Incorrect username or password.
Cause
This error occurs when migrating from Yahoo IMAP and Yahoo is blocking our sign-in attempts.
Resolution
To allow MigrationWiz to access the Yahoo mailbox, the Yahoo account must have Allow apps that use less secure sign-in turned on.
To turn this setting on, users will have to:
- Log in to the Yahoo mail account.
- Click on the account name and select Account Info.
- Click on Account Security.
- Confirm that Allow apps that use less secure sign-in are enabled.
Alternatively, you can generate an app password via Yahoo. For additional details, please see Generate and manage third-party app passwords.