Error
"Access Denied" error on Exchange 2013/Microsoft 365 Destinations for Public Folder migration.
Cause
Typically, incorrect permissions on the root Public Folder cause "Access Denied" errors for an Exchange 2013/Microsoft 365 Destination.
Resolution
Follow these instructions to set the correct permissions:
- Log in to the Exchange Administrative Center.
- Navigate to the Public Folders section (left menu).
- Click on the '...' action.
Important
The '...' only appears once a Public Folder mailbox has been created. - Select Root permissions.
- Add the administrator as an owner to the root Public Folders, and checkmark the box for applying changes to all subfolders.
Once this is done, you should no longer get the 'Access Denied' error when migrating.