Does not have a start date

Error​

Does not have a start date.

Description

This error indicates the calendar item has an invalid or missing start date.

Cause

This typically happens for old appointments that have become corrupted or incorrectly created by a third-party application (for example, sync or CRM application).

Resolution

We recommend the following:

  1. Log the subject of failed items.
  2. Retry failed items (subjects will be logged).
  3. Review error logs to identify the offending calendar items.
  4. Fix the start/end date (i.e., open and save each calendar item).
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