Received an empty WebDAV response

Error​

Received an empty WebDAV response.

Cause

The Exchange server issued an empty XML response when responding to an HTTP WebDAV request. This may happen if the Exchange server is under significant stress, or if the account specified has insufficient permissions on the mailbox.​

Some reasons may include: an archiving agent putting an unexpected load on the server, a large number of concurrent migrations opening many connections, poor hardware specifications, etc.

Resolution

To solve this issue, check if the Exchange server is under stress and troubleshoot it according to its cause. We also recommend verifying that the specified account has permission to log in to the specified mailbox using the following instructions.​

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