Error
Exchange Web Services sent an HTTP response with no content.
Cause
This indicates that the Exchange Server unexpectedly returned no content when asked to provide data using EWS (Exchange Web Services API). This error may occur when trying to retrieve content for items marked as pending send or whose submission failed.
In some cases, these items may appear "stuck" in their folder and display in italic font (when viewed using Microsoft Outlook or Outlook Web Access).
Resolution
Solve this issue by checking for:
- Stuck items in the Sent Items and Outbox folders.
- Items in italic font in the Sent Items and Outbox folders.
Then resend, delete, archive, or move the items in question.