Invalid user or password

Error

​Your migration failed

Cause

Invalid user or password.  This error indicates that the specified credentials are invalid.

​Resolution

We recommend the following:

  1. Verify credentials by logging in to OWA.
  2. Make sure the specified email address is the primary SMTP address for the end user.
  3. If using admin credentials make sure:
    1. You can login to the end-user's mailbox.
    2. The admin account was provisioned with sufficient rights.
  4. Verify authentication settings.
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