Mailbox Move In Progress Error

Error​​

ErrorMailboxMoveInProgress

Cause

This error indicates that the mailbox cannot be logged on using Exchange Web Services (EWS) because a mailbox move operation is in progress. In other words, MigrationWiz is not performing the mailbox move operation, instead it is being performed using Microsoft Exchange's move mailbox commands.

For example, the mailbox move may be performed by a hosted service provider after adding a new Exchange mailbox store server to their infrastructure to allow for additional storage.

Resolution

To solve this issue you must stop moving the mailbox, to do so you need administrative access.

  • If you have administrative access to the Exchange Server, stop the move in progress.
  • If you do not have administrative access to the Exchange Server, contact the Exchange administrator or hosted service provider.
Was this article helpful?
0 out of 1 found this helpful