Error
The Exchange Server Version is Invalid or is Unavailable
Cause
The mailbox credentials are invalid or the credentials specified do not have access to the configured mailbox or you may have over-utilized resources.
Resolution
To solve the issue, perform the following workarounds:
Invalid Credentials
The most common problem when encountering this error is that the user name and password specified are not able to access the mailbox. You can verify if the username and password are correct by verifying that your OWA URL is correct.
If your connector is set to use administrative access, make sure to log in to the mailbox using administrator credentials (since MigrationWiz does this).
If you have verified that the credentials are correct, try re-entering the credentials into MigrationWiz, and resubmit the mailbox for migration. It may be possible that the credentials are incorrect.
Overutilized Resources
If you have validated that your credentials are working properly, you may have over-utilized resources.
The first thing to do is attempt to open your OWA URL from an external network, from a system that is not joined to your domain. If OWA is loaded promptly, check your server resources:
- Check server CPU usage.
- Check memory usage.
- Check disk I/O usage using a performance monitor.
- Check for over-utilization of the network.
The most common problem encountered is the over-utilization of the network. This means that you are attempting to migrate too many mailboxes simultaneously and do not have enough bandwidth to execute them. To correct this see, How many items should I migrate simultaneously?