ErrorServerBusy

Error​

ErrorServerBusy​

Cause

Exchange Web Services reported that a mailbox cannot be accessed because of throttling limits imposed by Exchange.

Resolution

Check the error to determine if it was reported for the source or destination system.

  • If migrating from or to Office 365, enable impersonation to reduce the effect of throttling.
  • If migrating from or to Exchange 2010 or later, and you have control ​over the email system, disable the Exchange throttling policy.
Was this article helpful?
0 out of 2 found this helpful