Error
ErrorOccurrenceTimeSPanTooBig
Cause
This issue can be caused by different reasons related to recurring appointments:
- Time span is too large.
- Duration of recurring appointments. For example, when the appointment is scheduled to occur daily with a two-day duration. This mismatch may trigger the error.
- Reminder or due date outside occurrence.
Resolution
The appointment will not be migrated because it is invalid. Changing the appointment's properties to be valid may allow it to migrate successfully.
Resubmit the migration if it failed, or submit your mailbox in Retry Mailbox Migration Errors mode after the mailbox has successfully migrated.