Error
Submitting the migration in 'Retry Mailbox Migration Errors' mode does not make the errors go away.
Cause
This error may occur when a migrated item no longer exists, or when the date of an error falls within the retry migration period.
Please review the section below to solve them.
Resolution
After the retry migration completes check the error logs for the mailbox migration.
- If the date of an error is older than the retry migration period, the errors correspond to an item that no longer exists (for example, was deleted or moved) and can be safely ignored. We are unable to retry the item because it no longer exists.
- If the date of an error is within the retry migration period, then look through our error lookup documentation so that you can take the appropriate action to correct the error and resubmit the migration in retry error mode.
Important
Not all errors can be corrected. In some cases, the migration of certain items will never succeed; this means that the items may be corrupt, and the Destination may reject them for being too large, etc.