Error
- Error: Failed to Locate Destination Exchange Folder
- Failed to Locate Source Exchange Folder
Description
These errors indicate that MigrationWiz could not find a folder in the expected folder path. This usually implies that a user is renaming folders at the Destination.
Cause
These issues will also occur when migrating mailboxes utilizing half-width or full-width characters (Chinese, Japanese, and Korean languages), where the Source and Destination systems display these characters differently.
In that case, you will need to add the EWSTrackAlternativeFolderNames=1
Advanced Option to the Support Options of your project as well as performing the steps below. This Advanced Option can compensate for possible white spaces in folder names and half-width characters.
Resolution
We recommend performing the following steps:
- Have the user log in to their Destination environment and delete the folder(s) that they updated.
- Sign in to your MigrationWiz account.
- Open your Project and select the users that were in error.
- Click on the Reset Items button.
- Click on the Start button.
- Click on Start Migration.