Error Message
“Your mailbox has been temporarily moved on Microsoft Exchange server.”
Description
This error appears when a User opens Outlook for the first time after the DeploymentPro Outlook configurator has finished running.
Cause
This error typically occurs after DeploymentPro reconfigures a User’s Outlook mail profile following a mailbox migration to Office 365.
Resolution
Revert the User’s Outlook mail profile to the state it was in before the DeploymentPro configuration. Read the Revert a DeploymentPro configuration of Outlook article for more information.
Once the mail profile is reverted to the original, follow these steps to rerun the DeploymentPro mail configurator:
- Sign in to Windows as the User for which DeploymentPro reconfigured the Outlook mail profile.
- If Outlook is running, close it.
- Open File Explorer and navigate to the directory below:
%localappdata%\BitTitan\DeviceManagementAgent\module\OutlookConfigurator\
- Double-click and open the exe file.
- Follow the wizard prompts until the configuration is completed.
- Reopen Outlook.