MigrationWiz Error - Missing items/Items do not match

Error​​

Error message: I am missing items or the number of items do not match​.

Cause

There are several reasons for items to be missing, or to appear to be missing. Please review the section below to check them all and fix them accordingly.

Resolution

Review the following points to fix this issue.

  1. Check that the migration was completed successfully and without any errors. If there were errors, consider performing a repair migration pass to allow missing items to migrate.
  2. Review whether the missing items are special, items we do not migrate. They can be found here.
  3. Check that the missing items are stored on the Source server (i.e., not in a local PST file). If possible, use a web client to verify the content of the Source mailbox.
  4. Check whether or not the missing items are stored on the Destination server. Some clients may need to "subscribe" to folders for them to appear or may take time to download items. If possible, use a web client to verify the content of the Destination mailbox.
  5. Review if the missing items were not moved to a new location on the Destination server (i.e., Outlook automatically archived old content after the migration). If possible, search all folders.
  6. Check if your mailbox connector or mailbox has any advanced filtering option specified. For example, a date filter, a folder filter, or an object type filter may result in a partial migration.
  7. Review whether the Source items have any special permissions set. In some rare cases, the folder can be read but cannot migrate some items.
  8. Check if any folder was renamed or items moved between folders while the migration was in progress. This might cause items to be missing.
  9. Review whether the Destination system did not move migrated items to the Junk mail folder because of anti-spam processing. Some Destination email systems will apply anti-spam to migrated items.
  10. Check if the source received missing items while the migration was in progress. We recommend performing a multi-pass migration to migrate residuals after the migration finishes.
  11. Review whether missing items are readable at the Source. Some archive systems such as Symantec Enterprise Vault may cause only stub items to be returned by access APIs.

Important

MigrationWiz remembers which items have been migrated. If you delete items at the Destination after migration, and then resubmit a migration, we will NOT remigrate the items you deleted at the Destination. You will need to reset the statistics of your migration first, then resubmit.

Tip

The BitTitan Audit Logging Service allows you to compare items between the Source and Destination to analyze the difference. However, verifying the above points will expedite our investigation. In most cases, we will require screenshots demonstrating that an item is missing to facilitate investigation.
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