Antivirus and antimalware software running on client machines can block the functionality of Device Management (DMA) and DeploymentPro software. Various error messages can occur indicating that this is the case.
Error Message
This program is blocked by group policy.
Error Source
DeploymentPro
Description
DeploymentPro is scheduled but does not show as Running. The folder OutlookConfigurator is downloaded but has not completed the setup because Group Policy is blocking three essential executable files. When these files are blocked, Deployment Pro cannot finish setting up the Configurator.
Cause
DeploymentPro needs to be able to download the OutlookConfigurator.zip file, unpack it, and run some application files.
Resolution
Enter an exclusion in the antivirus policy for the three executable files:
BitTitanDMAOutlookConfigurator.exe
BitTitanDMAOutlookConfiguratorApplication.exe
OutlookConfiguratorApplication.Launcher.ApplicationLauncher.exe
For more information, see the article Antivirus Application Blocking Errors.