Error Message
Failed to parse file name. Cannot extract a token.
Cause
Renaming the DMA Setup.exe file. This executable file cannot be renamed, as it prevents our system from parsing the user or gateway token.
Resolution
Please follow the next steps to solve this issue.
- Uninstall the agent through manual removal, following the instructions in View, Add, and Edit Customer Computers.
- Redownload the agent from the portal.
- Do not rename the agent.
- Run the normal installation.