- Error Type: Multi-factor authentication
- Error Type: login credentials are invalid
- Error Type: password has expired
Error Type: Multi-factor authentication
Message:
Your migration failed while checking source/destination credentials. Multi-factor authentication must be turned off for both the source and destination.
Cause:
Multi-factor authentication is enabled on the specified tenant and blocks MigrationWiz from logging into the system.
Resolutions:
Multi-factor authentication must be turned off for the administrator account when running a migration.
Error Type: login credentials are invalid
Message:
Your migration failed while checking source/destination credentials. The login credentials are invalid.
Cause:
The administrator username and/or password is incorrectly entered in MigrationWiz.
Resolutions:
Verify that the administrator login and password have been entered into the specified endpoint correctly.
Error Type: password has expired
Message:
Your migration failed while checking source/destination credentials. The password has expired.
Cause:
The administrator password for the specified tenant has expired.
Resolutions:
If you are still able to log into your Office 365 account, you can validate the expiration of the admin password by executing the following PowerShell commands:
$UserCredential = Get-Credential
Connect-MsolService -Credential $UserCredential -ErrorAction Stop
If the password has expired, the following response will be displayed:
Connect-MsolService : Your password has expired. Contact your Tenant administrator
to reset your password.
At line:1 char:1
+ Connect-MsolService -Credential $UserCredential -ErrorAction Stop
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : OperationStopped: (:) [Connect-MsolService], MicrosoftOnlineException
+ FullyQualifiedErrorId : 0x80048831,Microsoft.Online.Administration.Automation.ConnectMsolService