- Error Type: User does not have an active Microsoft Teams license
- Error Type: amount of licenses required
Error Type: User does not have an active Microsoft Teams license
Error Message
Your migration failed checking source/destination credentials. User <value> does not have an active Microsoft Teams license.
Cause
At least one user on either the source or the destination is not assigned an Microsoft 365 license that includes Teams.
Resolution
Assign an Microsoft 365 license that includes Teams to the specified user on the source or the destination as called out in the error message. After the new license is assigned, run the migration again.
Important
This error can also appear if the administrator account on the source or destination does not have an Microsoft 365 license that includes teams.
Error Type: amount of licenses required
Error Message
The amount of licenses required does not match the last assessment result. Please restart the migration.
Cause
The amount of required collaboration licenses is calculated during a Teams assessment. If the amount of required licenses increase by more than 5 after the assessment but before migration completes, the migration will fail with the error "The amount of licenses required does not match the last assessment result. Please restart the migration."
Resolution
Re-run the assessment and find out how many more licenses are required, purchase that amount of licenses, then re-submit the migration.