Your migration failed checking Source credentials. Cannot retrieve access token.

Error

Your migration failed checking Source credentials. Cannot retrieve access token.

Cause

This error occurs when the access token has expired.

Resolution

Perform the following actions to generate a new access token:

  1. In your project, check the box next to the failed user.
  2. At the top of the screen, click the Clear Credentials button.
  3. Resubmit the migration. An authentication will be sent to the user via email.
  4. The user can follow the steps in the email to generate a new access token.
Was this article helpful?
0 out of 14 found this helpful